Virtualization Technology News and Information
VMblog Videos
RSS
Search Videos:
Citrix NetScaler Java Fix
You need Flash player 8+ and JavaScript enabled to view this video.
Demonstrates using FSLogix Apps to specify that NetScaler use an older version of Java that it is compatible with. All other applications and URLs use the latest version of Java.
Search Videos: